no GpgOL addin appears in Outlook 2013 (Windows 8)

Just installed Gpg4win on W8 64-bit machine with MS Outlook 2013 64-bit. Created and uploaded key-pair with Kleopatra but now I find that no GpgOL add-in is installed in Outlook.

At install time I selected ALL options, including GpgOL. Can I verify correct install of GpgOL?

Bug?, not compatible?, how to solve?

The trick for enabling the GpgOL Outlook plugin for me on 64-bit Windows 8: I just ran
C:\Program Files (x86)\GNU\GnuPG\kbuildsycoca4.exe and
C:\Program Files (x86)\GNU\GnuPG\kleopatra.exe
through the compatibility wizard in Windows 8. It offers to remember the compatibility settings for these files in the future as well. That way I was finally able to get GpgOL to run and function.

mm I tried that now (right click on both items in explorer, troubleshoor compatibility and then chose XP SP3 compatibility, remember)

however I notice no change. (I should see an extra tab in the Outlook message window I think?)

in gpgol.pdf it says that ‘if a server is not available gpgol does not work’ (chapter 2). What is that about? How to check?

Although I was able to get GpgOL working with the aforementioned hack it still crashed Outlook frequently enough that I had to disable it.

It’s not as comprehensive as GpgOL but, the Outlook Privacy Plugin has worked for me.
It has the basic encrypt/decrypt functions and that’s about it. It has never crashed my Outlook though.

Have you retried with Gpg4win 2.2.1? (Published 2013-10-07)?

Installed that version now, no change. GpgOL still not appearing among the plugins in Outlook 2013.

Just tried to clarify this on the devel mailinglist: It seems we still do not have a 64bit Outlook version of GpgOL. We will be more clear about this on the webpages.