Kleopatra won't launch

Installed on Windows XP SP3 machine. Installed went fine. Tried to launch Kleopatra and get:

Cannot access Kleopatra
IPC Connect failed

See screen shot. Worked ok on two other XP pro sp2 machines at my firm.

Please advise. Thanks.

Kleoerror.tif (32.7 KB)

I am having the same exact issue any help with this available?

I am having the same issue. Kleopatra was working fine, and then as of yesterday, when I try to run it, I see the PC “thinking” for a few seconds, then nothing happens. No listing for Kleopatra in Task Manager. I’m running 64-bit Windows 7, btw. I uninstalled GPG4Win, but the problem persist. Any help would be appreciated.

Yep, exactly the same issue!!!
I installed Kleopatra and it worked great! I didn’t used it for a while and now I need it. Kleoptara seems to load in the background for a few seconds. I de-installed the GPG4win. I installed it again.
I cannot use it anymore.

OS Name Microsoft Windows 7 Ultimate
Version 6.1.7601 Service Pack 1 Build 7601
Processor Intel(R) Core™ i7 CPU 980 @ 3.33GHz, 3334 Mhz, 6 Core(s), 12 Logical Processor(s)

Same here with one Win7 workstation.
On the other Win7 workstation it works.

Both have same version of OS: Windows 7 Enterpirse 32 bit.
Klepatra from gpg4win-2.1.1-beta197
The issue was also with ealier versions of Kelopatra.

I have the same problem. I installed gpg4win 2.1.1 on a 64-bit Win7 Enterprise box. The Kleopatra splash screen shows up for a little while and then it disappears. I checked the Windows error log. Here’s a relevant entry:

Faulting application name: kleopatra.exe, version:, time stamp: 0x51a4c070
Faulting module name: ntdll.dll, version: 6.1.7601.17725, time stamp: 0x4ec49b8f
Exception code: 0xc0000374
Fault offset: 0x000ce6c3
Faulting process id: 0x1c74
Faulting application start time: 0x01ce7e7ccdaf4ea4
Faulting application path: C:\Program Files (x86)\GNU\GnuPG\bin\kleopatra.exe
Faulting module path: C:\Windows\SysWOW64\ntdll.dll
Report Id: 0c595bf4-ea70-11e2-bc7c-f4b7e2e8269a
Event Xml:



C:\Program Files (x86)\GNU\GnuPG\bin\kleopatra.exe

Unable to launch Kleopatra too (stable and beta Gpg4win).
Where can I find some log? (nothing in event viewer Application/Security/System)

Windows 8 x64

Same thing with final 2.2.0…

I find the reason but I am unable to fix it.
dbus-deamon error with the command dbus-daemon.exe --session:
Failed to start message bus: Failed to bind socket “localhost:12503”: Address already in use

I check my host file and I have only one localhost entry (I see on other forum that a duplicate entry could be a problem).
Any other idea?

Not sure if this is the same issue, but I was able to get Kleopatra and GpgOL to work by setting them to launch in Compatibility Mode on 64-bit Windows 8:


After some try, I find that if I launch dbus-daemon.exe with option “–address=tcp:host=”, d-bus work, but I am always unable to launch Kleopatra.
Because Kleopatra need autolaunch option (find in session.conf).
So to be able to use Kleopatra I used a hex editor (HxD) and modify all “localhost” entry by “”.

Now all work well.

I check d-bus source code to find autolaunch default settings.
May be an option could be added to be able to use directly in place of localhost.

No need to change any compatibility settings.

I am having the same issue. Kleopatra wont launch ! Could you please help me how get it started. it was working fine, then I reinstalled and its not getting launched anymore ?

I can’t believe all these people are asking for help about the same thing, and there is still no answer.
I have been using gpg for a while now on Windows 8.1, and even Windows 10, and now I went back to Windows 7 Pro x64, and it won’t launch. It’s so frustrating, why would it not launch?

okay, looks like i solved my own problem, for some reason if i replace the hosts file (which i got from http://winhelp2002.mvps.org/hosts.htm), with just a blank file, kleopatra starts right up and works like a charm.

I installed on Windows XP without the GNU Privacy assistant and Kleopatra worked. But that installation was a mistake. I wanted the GNU - so I uninstalled and reinstalled with all components except the Outlook part. Now Kleopatra will not start.

I looked at suggestions and I tried changing “localhost” for “” as someone suggested. That changed nothing. Still will not start. I am reluctant to use a blank hosts file as someone else said made it work.

I see a mention of the lack of libexpat.dll as being problematic, so I might try to find that.

Does my mention of Kleopatra working without GNU, but not with it give anyone any ideas?

Hi Andrew,

possibly starting a new discussion thread maybe a good idea.
http://wiki.gnupg.org/TroubleShooting has some ideas what do to
to diagnose the problem your kleopatra may have.