how to disable SMIME processing?

I want gpg4win & Kleopatra just to take care of the PGP decrypting. How do I set this up in the kleopatra configuration? I want Outlook to handle SMIME and Gpg4win to handle PGP

I don’t want to end up in a situation where all CRL checks and dirmngr access are disabled and gpg4win still has the control over Outlook.

Disabling all access to dirmngr from the settings is now the only way I can get my smime signed or encrypted messages to open at all in Outlook. I am guessing this also means that no CLRs are checked ever?

It was working so beautifully before, when gpg4win did not have smime functionality :frowning:

Im using Version 3.1.1-gpg4win-3.1.1


Kleopatra / Dirmngr should have nothing to do with this. In GpgOL you have the option “Enable the S/MIME Support”. Which you can disable. You can open the options by clicking in the bottom right corner of the “GpgOL” Ribbon. This option is off is it possible that you accidentally activated it once?

After disabling it you have to open each message that was already viewed with GpgOL once to turn it back into a message that Outlook can handle.

If the option is off and GpgOL still handles new S/MIME Mails this would be an error, but we are currently not aware of such an error.

Best Regards,

Never touched the “Enable the S/MIME Support”, but GpgOL still graps my smime messages. So the option is still off in the GpgOL options.

It seems that smime encrypted messages are still processed by Outlook, but all signed messages get grabbed by GpgOL

You are the second person to report this recently so I guess we have some Problem here although I can’t reproduce it :-/

Could you possibly provide a log as I asked for in: