Disable S/MIME in GPG4Win | Problems started with 3.1

I’m using GPG4Win only for GPG / OpenPGP and want to use the internal S/MIME function of Outlook 2016. This was fine with GPG4Win 3.0.x but the issues started with the upgrade to GPG4Win 3.1

The flag “Enable the S/MIME support” in GpgOL 2.1.1 is not activated but unfortunately all S/MIME Emails are getting verified by GpgOL.

Is there a way to completely disable the S/MIME support of GPG4Win 3.1.1?

Got a similar request


I just tested it again, for me it works as intended. If S/MIME is disabled no S/MIME Mails are handled by GpgOL :-/

Could you possibly provide a log as described under Enable GpgOL debugging on: https://wiki.gnupg.org/TroubleShooting#Enable_GpgOL_debugging

Maybe this will show a problem.