Unable to return from Notepad button

I don’t know if only happens to me but, when I press Notepad button (side to clipboard) to enter a text to encrypt I’m unable to return to the certificates list page. I must finish Kleopatra (not only close the widow) to see the certificates list.
Kleopatra last ver 3.1.15.
Another issue working with 2 displays: Clicking on the clipboard button when Kleopatra is on secondary monitor causes the dialogue to appears on top of the primary monitor.


Josep Ma.

More details:
I Attach a picture of the two displays. Bottom is the integrated display of the notebook. Above the secondary display with Kleopatra. Look the menu in the top of the integrated display.


config displays.jpg

Hi Josep,

just trying to reproduce your problem:
Did install a fresh Gpg4win on Windows 10.

By default I do not have a clipboard button in my toolbar.
(I guess: you did configure the clipboard button to be there?)

For me it works, I could select the nodepad, type something,
select back to certificates and so forth.

My suggestion: Maybe you can try with a new user account and see if the behaviour is the same?
(Or a different machine if you have access to one ?).

Best Regards,
ps.: can you create a new discussion topic for the two screen problem. (And please add there if you know a way how to test this if there is not a section screen, hmm can virtualbox emulate two screens? :slight_smile: )

Button “Certificates” was away! Restore it had solved.
Button “Clipboard” was my customization of the bar. Gone it and strange menu position solved!

Thanks for your help.



Now just a comment (or suggestion), if somebody has the tool bar (buttons) hide is difficult to return from notepad or smart cards screen to the certificates screen. In previous versions (3.1.10) the items in the main menu smart card and notepad were a flip-flop item. Now aren’t.

B. R.