Slypheed Enrypt not working

I installed gpg4win 1.0.1 and was able to import th gnupg keys. WinPT and GPA are both working. The outlook plugin worked fine and I verified it by encrypting, sending and then decrypting an email.

I configured Slypheed-Claws for the email, but I could not make it to encrypt anything. I am aware that I can use the clipboard, but Slypheed-Claws should allow me to encrypt just like I did with outlook, No?

Under the “Compose Message: Menu>Options>Privacy System”, I only have “None, PGP MIME, and PGP Inline”. I changed the setting from “None” to the other otions and in “Compose Message: Menu>Options”, I selected “Encrypt”. When I click “Send” I get prompted to choose a key but there is nothing to choose from!

Shouldn’t there be an option for “GnuPG” inaddition to the “None, PGP MIME, and PGP Inline”?

Any suggestions on how to make this work?

And why does this GForge forum server keep asking me for User name and pwd?

Never mind,

I was trying to send a encrypted test email to an address which does not have a key in the GPG keyring so no keys were appearing. After generating a key for that specific email address the encryption worked fine.

I am still having trouble receiving emails. Sylpheed-Claws is having trouble getting the email from the server. The “Protocol Log” is below:

  • Connecting to POP3 server:…
    [14:15:02] POP3< +OK InterMail POP3 server ready.
    [14:15:02] POP3> USER xxxxxx
    [14:15:02] POP3< +OK please send PASS command
    [14:15:02] POP3> PASS ********
    [14:15:02] POP3< +OK xxxxxx is welcome here
    [14:15:02] POP3> STAT
    [14:15:02] POP3< +OK 1 2039
    [14:15:02] POP3> UIDL
    [14:15:02] POP3< +OK 1 messages
    [14:15:02] POP3> LIST
    [14:15:02] POP3< +OK 1 messages
    [14:15:03] POP3> RETR 1
    [14:15:03] POP3< +OK 2039 octets
    ** Error occurred while processing mail.

Outlook and other email clients work fine. Is this error due to some specific configuration in Sylpheed-Claws?