root certificates


when installing gpg4win 2.1.0 a windows popped that started a search of the documentation and on the web to find the needed root certificates to install. Is there a place where these root certificates can be found? I tried the root certificates of my windows machine, IE9 and firefox 5.0 but they need to be exported one by one and some need conversion also. Perhaps a tool for this task exists but I couldn’t find one. Can someone help me with this one?

Thanks in advance!

I share this problem. I first tried exporting a couple from Thunderbird to the correct directory, and then edited trustedcert.txt with the fingerprint. This never showed up in Kleopatra.
I then obtained the free cert from in .der format and again edited the txt file, but nothing shows up. I can import the cert into Kleopatra manually but it is never trusted.

I think this part of the installation process is a bit convoluted, in that the instructions within the install wizard arent great, and the compendium doesnt seem to be exact to this version of installer.

Of course, I could be wrong as I am new to this!!

Any ideas why the certs dont show up?