PGP-2 public key issue

I have version 4.1 installed on my windows server.
I have a keyring that was copied over from a previous server, version unknown.
I have a key in this pubring that Kleopatra is identifying as a PGP-2 key and as such seems to be denying and all existence of this key. When I export all public keys and try importing them there is always one key not being imported.

This key worked for me in March but in April it is not working any more. The message is that the key cannot be found.

I am at a loss as to what happened. I did not upgrade my version of GPG. I have the same version on multiple servers and workstations, and they all are experiencing the same issue.

Any insight or guidance on this please? Customer is obviously not pleased with the answer of I know your key worked before and it just does not now, and I do not know why.


Hi Brian,

if the key wasn’t imported it could also mean that it was already in the keyring. Would you please share a screenshot of the message that is shown when you try to import the keys? Also click on “Show Audit Log” to find out more.

With regards,