Password caching

How do I disable password caching by gpg-agent in gpg4win 2.0? I’ve searched the internet and found this can be done by altering gpg-agent.conf, but I couldn’t find such a file anywhere.

You could create the gpg-agent.conf if the gnupg configuration directory (often found in %APPDATA%\gnupg).

One option for this is
–default-cache-ttl N’
Set the time a cache entry is valid to N seconds. The default is
600 seconds.

so “default-cache-ttl 0”
would disable the cache as far as I can see.

You actually should be able to change this setting from within the Kleopatra setting dialoges as well.