No GpgEX menu in Windows 11 Home version

I had Gpg4Win installed in Windows 10. In MS Explorer if I right clicked on a file I got the GpgEX menu and I could encrypt/decrypt a file from this menu. I installed Gpg4Win in Windows 11 Home. I imported my keys from Win10. In MS Explorer if I right click on a file I don’t see the GpgEX menu. I can encrypt/decrypt a file using the drop down menu from Kleopatra. How do I get GpgEX to work with the file manager in Windows 11?

Hi @pgcharles, Microsoft changed the context menu so not all entries are shown by default. When you open it you have to go to Show more options and there you will find the GpgEX menu.


As it turns out I needed to reinstall Gpg4Win with administrative privileges before I could get the GpgEx menu. Now it shows up in “more options”.

1 Like