Kleopatra windows 10 issues

Hello I installed Kleopatra on a machine running windows 10 pro 64 bit which is a fresh install(both windows and kleopatra).When I’m trying to boot up kleopatra nothing happens,it won’t boot up or start.An icon is showing in the windows tray but when i hover upon it it dissapears.I get no error message as to why this is happening it just won’t start.I have the latest version of kleopatra by the way(4.0.2)
I will appreciate any help thanks in advance

Welcome in the forums!

Can you please try to do any Gpg operation in the terminal e.g. “gpg --encrypt”? This can help us to limit the scope of the problem.


can you also try to start kleopatra from the command line?
(We need more diagnostics to find out, what is going on.)


Thanks for the quick response.I will try that soon

Ok i tried opening kleopatra using command line with the command cd file location and it wouldn’t boot again.Then i tried to open kleopatra as administrator and it showed a message saying:
“kleopatra can’t be opened as administrator without overstepping the folder rights in GnuPG.You can manage the keys of other users as a normal user and copy the catalog AppData\Roaming\gnupg with proper rights-do you want to contintue?”
Note that my account is already and administrator.


does the command line say nothing at all?
Does it return, so you are getting a new prompt?

How did you install Gpg4win?
What is the Windows version?
Are there any other restrictions in place on the installation?

On the background of how to run Gpg4win:


I installed kleopatra normally without administrator privileges.My windows version is windows 10 x64 pro.There aren’t any other restrictions as far as i know.
Should i try to install an older version? I remember that kleopatra used to run fine in one of the previous versions.
Also GNU privacy assistant runs fine it’s only with kleopatra that i am experiencing this problem.

Ok after some searching i pinpointed the problem and fixed it on my own.The issue was that my username as well my windows 10 profile are both in my native language(Greek by the way).When i opened a new account on my computer and installed Kleopatra there while choosing a name in English as a username the problem fixed itself and now Kleopatra boots up fine.Seems like Kleopatra has issues reading other languages other than English,Russian and German.I have to log in to my other account though now in order to open Kleopatra but that’s okay i guess.You should keep this thread as well as the solution i provided as other non English or German or Russian users will have the same problem.

Thank you very much for sharing how you solved the problem! IF you want to do this you could also try to open Kleopatra on your “English” profile after you enabled the logging of Kleopatra (Here is an instruction for that: https://gpg4win.de/doc/en/gpg4win-compendium_29.html).

I will communicate with the other developers so we can find a decent solution for this problem. As a workaround I will add this solution to the TroubleShooting section in the wiki.

As i understood it Kleopatra can only only read windows profiles that are in English(nothing wrong with something being in English it’s just the way some software are being programmed).it happens with other programms too.It stores data on the local profile in your windows machine at app/data i think.So when it tries to read a windows 10 account that is in a language other than English it fails to do so thus the boot up problem.I think i will have to try to enable logging in my main windows account as that will shed more light to this problem.I will let you know what i find out.

For now I created a bug report here: https://dev.gnupg.org/T6069

“I think i will have to try to enable logging in my main windows account as that will shed more light to this problem.I will let you know what i find out.”
That would be great!

ok new update. i created the debug file using the instrcutions you provided and it created 2 files.The second file was empty.I opened the first one with notepad and it showed this debug info but i think it’s not very thorough:

kf.windowsystem: Could not find any platform plugin
org.kde.pim.kleopatra: Startup timing: 556 ms elapsed: Application initialized
org.kde.pim.kleopatra: Startup timing: 559 ms elapsed: Application created
org.kde.pim.kleopatra: Startup timing: 561 ms elapsed: GPGME Initialized

Should i also enable more debugging as stated in the troubleshooting?

" Should i also enable more debugging as stated in the troubleshooting?"
That would be helpful. If you do so in this case you can write an encrypted mail to gpg4win-professional@gpg4win.org with the log files so the developers get more helpful information and your files are treated confidentially.

Okay i will do that soon thanks