Kleopatra starting problems

I am starting this new thread as advised by Bernhard Rheiter on 12th Oct 2015. Thanks Bernhard for your advice.

Following is what I wrote in yesterdays post under thread Kleopatra won’t Launch or won’t Start.

"I installed on Windows XP without the GNU Privacy assistant and Kleopatra worked. But that installation was a mistake. I wanted the GNU - so I uninstalled and reinstalled with all components except the Outlook part. Now Kleopatra will not start.

I looked at suggestions and I tried changing “localhost” for “” as someone suggested. That changed nothing. Still will not start. I am reluctant to use a blank hosts file as someone else said made it work.

I see a mention of the lack of libexpat.dll as being problematic, so I might try to find that.

Does my mention of Kleopatra working without GNU, but not with it give anyone any ideas?"

Well, today I found the libexpat.dll in place OK so that was not the problem.

However, I have now got Kleopatra to work. It seems the problem was that I have a program running called WinPrivacy from Ruiware. It has a background service, and if I switch that off, Kleopatra will start. Strangely if I then switch the WinPrivacy back on Kleopatra continues OK. Also the GPA will start and run whether WinPrivacy is on or off. At one point I experienced another strange factor. gpg-agent took over almost the entire GPU process (98.59%)
I had to kill it under the sys-internals Process Explorer.

Hi Andrew,
thanks for reporting your experiences!

From your post I think that it is working for you now, which is good.
It could be that Ruiware was opening an thus occupying a resource, like a port,
and this is why it is working if you start Kleopatra before it.

ps.: Flattr Gpg4win at https://flattr.com/thing/2053326,
if you appreciate this answer and my work within the Gpg4win Initiative.