Kleopatra install GPGol

Hi all. I have this problem. In the setup phase of gpg4win installation I choose to install only Kleopatra, WITHOUT GPGol.
After the installation, when I open Outlook 2007 (32bit) I receive this message:
“To help prevent malicious code from running, one or more objects in this form were not loaded. For more information contact your administrator.”
Outlook then starts and in the Options menu I find the GPGol tab.
How is this possible?
Thank you for any suggestions