Kleopatra fails to publish key on server

Hello guys !!

I have updated my keys recently and I have tried to publish them in key server using Kleopatra (following manual user) but an unknown error appear. The error is always the same (I have tried veral times in diferents weeks), translating it is something that ‘Failed key server renewal: Unnamed’. You can see it in attached image.

Iniciando C:\Program Files (x86)\GnuPG\bin\gpg.exe --refresh-keys…
gpg: renovando 7 claves desde hkps://hkps.pool.sks-keyservers.net
gpg: renovación al servidor de claves fallida: Sin nombre

Could you help me or tell to me if I am doing something wrong ? perhaps is it ‘hkps://hkps.pool.sks-keyservers.net’ not the correct server ?

Many thanks in advance for your support,

kleopatra error.jpg

Hi Jordi,
sorry for the late reply. :frowning:

Yes, the old keyserver network has broken down, see https://social.tchncs.de/@ber/107008659842900171 for a list of potential new public keyservers.

Also note that you’d have to install GnuPG-2.2.32 over Gpg4win 3.1.16 to access keyservers with certain Let’s encrypt certificates.

Best Regards,