kleopatra error: no such file or directory

I have problem when i try to verify signature, or import key to ring.
gpg: can’t open ‘Qubes-R4.0.2-rc1-x86_64.iso.asc’: No such file or directory
gpg: Total number processed: 0
I verified keys in past without problem.
I am on windows 10 64 bit latest version.
Only thing i googled, is to make sure that there is environmental path to kleopatra, but that was from windows xp time, installator now makes it itself and i checked it was there…

Hi Josef,

can you see the file “'Qubes-R4.0.2-rc1-x86_64.iso.asc” on your harddisk?
Maybe it has the wrong permissions or is in a special directory.

Best Regards,

Yes i can and i don’t think it is permission, i tried both c: an d: which is datadisk and there should no problem. I have no idea what it could be…

I don’t see edit on this forums. It was dumb mistake, as file was in txt format and i clicked save as instead copying into text editor, strange.

Hi Josef,

good to know that you have solved your problem.

Edit is possible for moderators. (If you want me to edit something I can,
but I think it is fine to just leave it as is.)