Kleopatra did not responding

GPA is working, but I cannot lanuch Kleopatra.
Operating system is Win XP (Korean language)

I need the support!!

Same problem here. Windows xp sp3 english. Attempting to lauch Kleopatra from start menu shortcut does nothing. Attempting to lauch that exe directly (by default installed in c:\program files\gnu\gnupg\kleopatra.exe, size approximately 7KB) from command line also does nothing. Also, when supplying any arguments, nothing changes. (There are no error messages).

Modifying path variables as specified here (https://forum.gnupg.org/t/gpg4win-doesnt-work-multiple-errors/2334) changed nothing. In default install, there were c:\program files\gnu\gnupg\pub path, but not c:\program files\gnu\gnupg. After adding it manually, nothing changed.

I’m also using WinXP SP3 and have and have exactly the same issue.

  • Nothing happens when I run C:\Program Files\GNU\GnuPG\kleopatra.exe
  • When I run C:\Program Files\GNU\GnuPG\bin\kleopatra.exe I get an error about a missing DLL. If I add the path were this DLL is (to the system path) running this program returns the following error “The procedure entry point Z10qvsnprintfPcjPKcS could not be located in the dynamic link library QtCore4.dll”

Reinstalling the software (using gpg4win-2.1.0.exe) doesn’t change anything.

Is there anything else I should try? Maybe an older version that’s proved to work under WinXP SP3?

Thanks in advance,


I have experience the same issue on Windows 7 x64
It worked after install but now it just crashes as soon as it launches.

I’ve been having the same problem with Kleopatra 2.1.0 and Kleopatra 2.0.4 on Windows 7 (x64). I gave up and just switched to GPA (it’s included in the gpg4win installation). GPA works fine.

-Andy Frazer

This issue eventually were tracked to bug in KDE.
Kleopatra uses KDE libraries and they breaks applications if language settings are not english or german.

My issue was slightly different. For me Kleopatra launches successfully (language = English), but hangs when you do any command from the pull-down menu. I understand the problem described by the original poster referred to the launching Kleopatra when his language was set to Korean.

Sorry for the misunderstanding.