Kleopatra bug un Gpg4win installation?

Kleopatra is not running properly as a part of the gpg4win installation. My OS is Win7, English.

I find the kleopatra.exe file on 2 places:
C:\Program Files (x86)\GNU\GnuPG
C:\Program Files (x86)\GNU\GnuPG\bin
The latter one gives error messages about missing dlls.

The problem is the instability of Kleopatra. It may be running, but not accessible. Or it may stop running. Error messages are confused, and inconsistent. There are many threads in the various related forums about this problem with Kleopatra. But it seems never to be solved.

For the time being, I shall work with GPA instead.

I do not know where else to report bugs, as the website of gpg4win is ot clear enough to me. If this is the wrong place, then please send this message further to where it belongs.


Hello everyone. My problem is also with GPGwin4 2.1.0 installation and also related to Kleopatra. But for me the installation seems to work on my Windows 7 PC, whereas it’s on my Windows XP PC where I cannot properly use it, since running Kleopatra produces an error message, stating an issue with the Qtgui4.dll file.

Anyone having this problem? I’ve tried also with several previous releases of GPGwin, but they all produce the same error (all the ones containing Kleopatra).



As I too had too many problems with Kleopatra I switched to GPGshell for Windows quite some time ago and never had any problems ever since.
Right now I am using GnuPG 2.0.19 (using the Vanilla-installer of GPG4win).



Thanks for you quick answer !
I´ll follow “your steps” :slight_smile: