Installer Issue (GNU Privacy Guard stopped working)

I am having a problem installing Gpg4win.

I’ve tried both the full and light version, I have tried 2.2.4, 2.2.6 and 2.3.2. My machine was running a slightly older version successfully, when I decided to update it.

The problem I am getting is when I run the installer, it errors with a dialog that contains this info:

Gpg4win: The GNU Privacy Guard and Tools for Windows has stopped working

I have tried every thing I can think of, attempting the install more then 20 times. I have attached a pic that shows my installer and the error.

I have not been able to find any usable information via search, so I’m reaching out here.


Thats weird and worth investigation, the installer itself should be rock solid.

Could you click “Show details” immediately when it starts copying files so that we can see in the background of the crash message at which place it crashes, and does it always crash at the same place?


I did the ‘anniversary update’ for windows 10 (version 1607) before I tried the install again. The install ran without a problem. I understand that windows build update set a lot of things back to default, so something it tweaked fixed the problem.