Installation is Chinese


I just downloaded PGP4WIN.

It seems the installation screen is in Chinese already.

I thought the default was in English.

Can someone help me to change it to English?

many thanks


Hello James,

did you update Gpg4win or make a fresh install? If you install Gpg4win usually you can choose the language right before you get to the screen that you attached.

If Gpg4win was already installed on your system you have to uninstall it and then start the installation process to get to the choice of the language.


Hi Christoph,

Thanks so much for your response.

This is the first time I tried to install it.

It doesn’t give me an option to select the language.

It loads up and goes straight to the screen I attached.

Is there anything else I can try?


Also now tried downloading it again.

Same issue.

This is where I download it correct?


Yes the download is correct. Maybe somone elese installed it before on your system? The language selection dialog is skipped if the registry key HKEY_LOCAL_MACHINE\Software\WOW6432Node\Gpg4win Installer Language is set. You can check with regedit.exe and if the key exists you can remove it and it should ask you then.

Hi Andre,

Thanks for your response.

I checked that directory and can’t find the key. (plz see screenshot)

Do you think it will be safe to get it from another website?

Like from here:

many thanks in advance


Hi James!

You shouldn’t download if from another website because you can’t be sure if the installer was somehow corrupted.

Which Windows are you using?

And have your for some reason more than one language installed on your system?

@Andre: I habe only the directory HKEY_LOCAL_MACHINE\Software\WOW6432Node\ but there is not key Gpg4win Installer Language.

@Christoph, after installation? This key is created when the Software is installed to save the selected Language. It is very strange that the language selection is skipped if this registry key does not exist. I cannot really think of a reason for that.

But anyway, what happens if you install gpg4win with the installer where you cannot see the texts? I mean it is just clicking “next” button (the default button) several times.

@Andre, sorry for the wrong information. It was there but I had to update the view.

Hi Christoph,

I have Win 10 Pro.

I haven’t got any other languages installed on this laptop.

I bought it brand new from a reputable seller.

Will try to install this on my desktop and see what happens.


Hi James,

did you have success with the installation in the meantime? If not you should check the integrity of the installer you were trying to use. Here is a tutorial how you can do that: