Installation failed

Good afternoon.
I change new PC, so I installe Kleopatra(GPG4win), but all version is unable to install.
I tried install 4.00 to 4.3.1.
I did OFF firewall, too, but it didn’t work on newPC (windows 10 Pro).
I have been trying many things more than a month…
What should I do?


Hi @janny-lupo

thanks for asking us! Sorry to hear that you have problems installing Gpg4win!

One think you can do is to copy the Janapnese? text in the Kleopatra message (kleopatra1 image) and give us a rough translation. What kind of localisation is your windows?

Can you write what the home directory of your user is?

Another two things you can try is:

  1. create a test user with a home directory which is plan ascii and install in there.
  2. try to disable installing some component, e.g. install GnuPG only or leave out the Outlook and Explorere extension just to see if this changes anything.

Best Regards,
Bernhard REITER

Hi @bernhard
thank you for your reply.
I added the translation.
I use Windows in Japanese.

My home directory is Administrator.

Plan 1:
I created a test user, so I can install Kleopatra without error.(However I have another ploblem installing key pair.)
Plan 2:
First, I installed GnuPG only(no error!). And, I install Kleopatra, so the same error is happend.

Hi @janny-lupo,

thanks for trying the suggestions!

Can you give the full path to the home directory? I wonder if there are some special non-ascii character in there that may cause a problem.

So for a test user the installation and starting works fine. What is your problem with installing the keypair then?
Can you try installing this on the command line like:
gpg --verbose --import YOURKEYfile

Best
Bernhard

Hi @bernhard
Thank you for your response.

How I research full path to the home directory ?
I had been trying to search it for a week.
I don’t know about a command.

“C:\Program Files (x86)\Gpg4win”

Is it your answer ?