gpgol issue

hello all;

my systom is windows xp and outlook 2003 with sp3 patch. I installed gpg4win 2.0.12. after I installed the tool, I could not see the default encrypt button(halfway yellow and halfway red document symbol) and digital signature button(yellow document symbol with blue pen right next to encrypt symbol)on the top when I create a new mail.
I did some checking.
Open Tools->Options, click the ‘Other’ tab, click ‘Advanced Options’, click ‘Add-In manager’. GpgOL is listed there and activated. Also check that Tools->Options contains a GpgOL tab.
in the meantime, I also re-installed it several times. it seems not help.
anyway, I still can encrpyt and decrypt the mails, just copy the contents in the mails to clipboard to do it, but it is not convenient.
did some of you encounter this issue? do you give me some hints for it? if no solution, could you tell me which version you used is stable so that I can install it? thanks.

Hello jonny,

try the following:
Open Outlook, on the menue bar click the question mark, then “about outlook” respectively “Info” (this is the place where you find information about your Outlook release, whom it is licensed to etc).
On that popup, you’ll find a button in the lower right corner that says something like “show inactive elements”. Open that and check if there is an entry for gpgol. If yes, select and activate it. Restart Outlook.

Hope this helps, regards,

hello elli_m;

I followed your suggestion, there are four buton:“ok”, “System Info…”, “Tech Support…”, “Disabled Items…”, but there is nothing in the blank after I click “Disabled Items…”.(I have also tried anther three button.)
my outlook version is 11.8169.8172) sp3. it doesn’t work. anyway, thanks for your suggestion.