Gpg4Win can't backup and other troubles

Hi, I intalled Gpg4win today, but after I created
my private and public keys, I couldn’t be able to Backup.

I clicked on the Backup button, choosed the location and filename, but I receive an error message, saying the operation couldn’t be performed.

What has gone wrong?

Moreover, I used Enigmail with Thunderbird, but I couldn’t suceed and signing, as no passphrase has been asked to me, and a message appears saying one of the option is no longer supported.

If it can help I use Win Vista.

Thank you for your attention!!!
Hope not have bothered you too much!
Bye -Luca-


the backup problem happened to me too.
Vista Home Premium + Gpg4win 1.1.3 (2007-09-17)

However, when I run GPA as administrator, the key backup works.

I also use enigmail for thunderbird 0.95.3 (20070802). But I do not have any trouble signing/encrypting/decrypting mails.

Hope it helps, Wolfgang

I’m also on Vista Home Premium with Gpg4win 1.1.3

I get this same error when trying to backup the private key. I set GPA, GOG, and GOG2 to run as Administrator and it did nothing to resolve the issue. Knowing that a few programs I have come across have difficulty with Vista permissions when installed in Prgram Files, I tried an installationof Gpg4win on a different hard drive and still received the same error.