Gpg4win 3.0.0 - Kleopatra crashes when trying to create new key pair

Fresh download/installation
Followed the install prompts (rebooted the computer)

We open up Kleopatra for the very first time, and try to create a new key pair and the program just crashes. Both through the “File > New Key Pair” and the initial button that shows in the middle of the app to create a new key pair.

Using the button, the app crashes right there.
Using the File menu, we choose OpenPGP then it crashes.

This is happening on Windows 7 Pro x64 SP1

I tested everything on my own computer (Win 10 Entr x64 and on another computer Win 7 Entr x64) and everything worked fine.

Is this a known issue overall, or with this version?

I documented a Bug report over at

Thanks for reporting on that issue!

Is there any activity on this topic, this is a similar issue as already reported, to what I am experiencing and would like to know if these are being worked on/resolved.

is there any activity on this issue?

I am experiencing something similar, the differences are that it doesn’t crash, but gives an error message when I am trying to create my first pair.


The GPGME library returned an unexpected
error at gpagenkeysimpleop.c:224. The error was:

General error

This is either an installation problem or a bug in GPA.
GPA will now try to recover from this error.

I’ve rebooted, uninstalled, rebooted, re-installed, rebooted.

Not getting anywhere, please advise.

This is currently on Win7 Pro 64, would like to use this on win 10 pro 64 as well.

see my answer to