GPA Crash at Key Creation

On a meticulously-maintained Windows XP box, GPA crashed while generating keys. This is the second program to crash from Gpg4win on a fresh installation. The first was Kleopatra. In the absence of support, and given that two programs which perform the same function from one bundle have both crashed, I must abandon Gpgwin and GPA.

Exactly the same error, on Win7x64.
I tried the latest stable and beta version.

Same w/ me. As soon as I clicked on “forward” in the generate key dialog box I got the Windows “GPA.EXE has stopped working” Problem signature:

Problem signature:
Problem Event Name: APPCRASH
Application Name: gpa.exe
Application Version:
Application Timestamp: 4d6e62a3
Fault Module Name: gpa.exe
Fault Module Version:
Fault Module Timestamp: 4d6e62a3
Exception Code: c0000005
Exception Offset: 0002ebd7
OS Version: 6.1.7601.
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Now what?

I’m getting the same crash on Windows 7 when creating a new key while using GPA 0.9.4

I don’t suppose there is any fix for this.