General error on key generation

I’ve downloaded and installed the 1.03 version of Gpg4win. Launch the WinPT app starts the key generation process. I enter name, email and password - and then i get a “General Error”

then nothing…the only option is to cancel out.

Windows MCE, dual core Processor, Microsoft Office 2003 (for outlook) …

Any suggestions?

I am getting the same problem — its related to the fact that the key generation process needs administrator rights. Using it with Power User rights does not work. With administrator rights it does.

Is there a way we can use this WITHOUT the user having admin rights?

Any help is apreciated…

hhmm, perhaps. But I am the administrator on my PC at home - where this is happening.

I am having the same issue, even though I’m logged on as an administrator. Any solutions?

P.S. I am also running Windows MCE. Perhaps this is the root of the issue?

Try clearing the contents of C:\Documents and Settings\xxxusernamexxx\Application Data\gnupg and try re-issuing the default keys again.

Tried it, but I get the same error.

This is a known bug that is being worked on according to the bug tracker here: