Disable SMIME Signature Check in Outlook 2010

We are using smime certificates inside Outlook 2010 for a while now but need PGP as well.

I Installed gpg4win with default settings. The Plugin unfortunately checks every smime signed email for authenticity or whatever. When I click on the new message instead of the message text I get a blue ribbon saying
“OpenPGP Message” and “Please wait for the message to be decryptet / checked” (message is in german, translated by me). This takes a while and then the real mail text is shown.

I want to disable that completely. The Plugin should not do anything smime related.
I checked the plugin settings but the S/MIME support is already not enabled.

What do I do?



You are running in an issue that has been reported to us spuriously several times in the last years but we never go enough response to finally analyze fix it.


Can you please enable debugging in the GpgOL, then send yourself a signed S/MIME test mail with outlooks internal S/MIME and look at it using GpgOL.

It would also be good if you could check "Include Mail contents,… " in the debugging options and send such a log to aheinecke@gnupg.org data in that log would be treated as confidential.

(My PGP key is 94A5C9A03C2FE5CA3B095D8E1FDF723CF462B6B1 )

This might help me understand the issue a bit better as I was never able to reproduce it.