Disable Password Caching in GpG4Win

I’ve just installed GpG4win (I’ve always used pgp).
When I decrypt a file, the password seems to be cachced for x time.
How can I disable password caching?
I can’t find the option in ‘Kleopatra’.

The following APPEARS to do the trick.

  1. Select “Configure Kleopatra” from the Settings menu in Kleopatra or from the system tray menu.

  2. Select GnuPG System, then GPG Agent.

  3. Look for “Options controlling the security” and “Expire cached PINs after N seconds.” Set the value to 0 (zero).

I THINK that does it. I’m asked for my passphrase each time I sign since changing that value to zero.