Decrypting File: CSV

When decrypting a csv file, the first line now has the filename injected. Is there some way that I can remove the filename from being add?

Thanks for your time,


Hi William,

the decryption does not add something to the contents of files.
Are you sure that using Gpg4win adds the additional line?

If yes, what kind of Gpg4win version and how did you decrypt?


Hi Bernhard,

I see what I was doing wrong. My first attempt at encrypting, I checked the archive checkbox and doing so placed the unwanted text on the first cell of my spreadsheet. I unchecked this box and now it works correctly.

Sorry for your inconvenience!


good to know it is working for you now! :slight_smile:
Thanks for using Gpg4win!