Can't encrypt messages Outlook 2k3 GPGol

At home I have Outlook 2003 SP2 (11.8010.807), and at work I have Outlook 2003 SP2 (not sure of exact version).

At work the encrypt and decrypt icons appear in new message window in Outlook, but at home they do not. I do have WinPT in the systray at home, but GPGol is so nicely integrated with Outlook I’d prefer to use it when sending messages from home.
Any suggestions?

I have exactly the same problem in my Outlook 2003 SP2 (11.8118.8107). I don’t have any engrypt icon new message window. How this problem can be fixed or how can I encrypt any message whitout this? ‘Decrypt message and verify’ icons are in place and ‘key manager’ ison also.

It seem that here is no support and help available!!

This seems to be an issue of missing registry entries!

Please do something and FAST! this software is useles whitout fix!

OK - no support from this site, but I managed to figured it out: Use regedit to add following 3 entries to registry:
HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\11.0\Outlook\Cached Mode\ Dword Enable 0
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Options\Mail\ Dword EditorPreference 196610
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Options\Mail\ Dword UseWordMail 0

This will fix problems when missing icons when sending the mail. Encrypt and sign message icons will be there and you are able to use it!

It seem that here is no support and help available!!

please understand that people spend their spare time to keep the project running, create updates and answer questions.

You can not seriously expect a 24x7 immediate gratis response service.

If you need more timely response, you should contract a company of your preference.


Sorry there was no help for you, but your posting was a big help for me. I had the same problem and your regedit fixes solved it. Thank you for figuring it out-- and then sharing.

There is also one simple thing to do if you can’t find encryption/sign icons:

Go to Tools => Options => Mail Format -tab and there remove the option: “Use Microsoft Office Word 2003 to edit e-mail messages”.

After this you will have Encrypt and Sign icons !

Someone else may explain why this happends and is this normal or just a new bug?

GPGol plugin has a lot to do to be as good as Enigmail plugin for Mozilla!