cannot sign email

Aloha. Having trouble with gpg4win. Downloaded latest version from the gpg4win website and although encryption works well, the software does not ask for the password when signing an email or file nor does it report an error, but the email is not signed (confirmed via the robot training program). Tried reloading the beta version with same outcome. I accidentally posted in a related forum and was advised that the KDE version (4.1.4) was out of date ?

I am experiencing the same issue. Jed, were you able to fix this problem?

Sometimes the password entry dialogue is hidden behind other windows. Apparently, it does not become the focus when opened. Try alt-tabbing and see if the dialogue appears.

-Sean C.

I tried to sign a new email to test out this theory, but then my Outlook crash and I received the error message attached. It’s concerning because it doesn’t look like there have been any updates on the software in months so I don’t imagine that the issue that cause MS Outlook to crash has been patched…

gpg issue.JPG