Cannot import any keys

Fresh install of Gpg4win 1.1.3 on WinXP and any time user tries to import keys into GPA Keyring Editor message box pops up that says “No keys were found.” Same keys on a different PC work. Do not notice anything out of the ordinary installed or running. Already uninstalled and reinstalled, nothing strange during installation. Any help would be appreciated! Thanks!

You might want to try gpg4win v.1.1.4 instead…

It may fix the issue…

I forgot to ask, what are you using when you try to import keys, ie. WinPT or GPA or something like GPGshell?

Personally I use and like GPGshell…

Using GPA to try and import keys.

We have tried 1.1.4 and cannot even launch GPA, it gives an error. Had to go back to 1.1.3.

Don’t use GPA. Try WinPT or GPGshell.

FWIW, I also get an error message if I try to use GPA. I can run either WinPT or GPGshell without errors. Personally I prefer GPGshell.

solved! secring and pubring files were bad/corrupted. couldn’t even import keys from command line.