GPG4Win and Outlook 20013 missing libraries

yesterday I have installed GPG4WIN on my Windows 8 64 Bit and Outlook 2013. When I start outlook I have the following problems errors:

kbuildsyscoca4.exe, the program cant start because libkdeui.dll is missing
Kleopatra.exe, the program can’t start because libkleo.dll is missing

I have event rebooted, started the installation as administrator but nothing has solved the problem.

Could you help me ?

There’s an earlier thread about that.
I was able to work around it for a bit, but the add-on is still unstable for me.

The only thing that has worked consistently for me is the OutlookPrivacyPlugin:

‘Problems with Outlook’ is a frequently recurring theme on this forum. Thunderbird (with enigmail addon) seems to be much more user friendly and its free.

I just installed Ubuntu on a machine to replace windows XP. Firefox and Thunderbird were in as basic. I installed enigmail and it all worked ‘straight out of the box’.

It would be great if everything I have on windows would be available on Linux but it is not the situation. Until then I am forced to remain with my current OS

It is an intersting piece of software but when I notice that everything has stopped last year my fear is to have a piece of brick in my outlook

Hi !

I just starting to use this forum, because I am having the same problem.
Not a real solution, but what helps for me was, to select the outlook plugin and then click to start the keymanagement.
I was - in oppsite to my first run - not able to start Kleopatra in another manner.

Just for your information.