Feedback from a New User

I’ve been using PGP 6.5.8 for several years, (currently on Windows XP), and finally decided to give Gpg4Win a try and downloaded and installed gpg4win-2.1.0-rc2.exe.

First time I tried to decrypt a file I got a blue screen crash.

After rebooting I tried decrypting a 200mb file I had encrypted using PGP and conventional encryption called “”. It prompted me for the password and i entered it and it created a directory called test_1 and after it was finished, the directory of test_1 was empty! I have no idea where the decrypted file went.

Next I created a small text file and tried to encrypt it using Gpg4win and could not figure out how to do conventional encryption. (For files I just want to keep secure on my computer, I dont need a key pair, do I? I can set the bit strength by the complexity of my password/phrase. It seems Gpg4win does not support conventional encryption?

I encrypted this text file with PGP and then tried to decrypt it with Gpg4win and it worked - but it seemd to cache the passprase because when I erased the result and tried to decrypt it again, it did so wihtout prompting me. This is problematic because I dont want my passprhases cached - wny was I not promted for set up options?

During the time I have been typing this, I just went back to decrypt it again and it appears the password is still cached somewhere - not very safe if you ask me.

Lastly, when I rename an encrypted file with PGP, when I decrypt it, the orignal file name comes out. When I decrpt it with Gpg4win, the renamed filename comes out - its not getting the original file name like PGP does.

Im not an expert an any of this, sort of a intrmediate I guess - but it seems to me Gpg4win is not ready for primetime:

  1. Decrypted a file to I-dont-know-where creating an empty directory.

  2. Appears to support decrypting files encrypted with conventional encryption but does not support conventional encryption itself.

  3. Caches passwords with no setup options…

  4. The whole bluescreen thing…

I think I’ll stick with Pgp for now.